Welcome, guest | Sign In | My Account | Store | Cart

Notice! PPM is being replaced with the ActiveState Platform, which enhances PPM’s build and deploy capabilities. Create your free Platform account to download ActivePerl or customize Perl with the packages you require and get automatic updates.

Download
ActivePerl
Sort by:
  • name
  • | release date
  • | popularity
  • Released 7 years, 7 months ago
    Expiry plug-in for Memoize that adds LRU cache expiration
    Released 11 years, 7 months ago
    A Memoize plugin which provides per-class-instance expiration of memoized data.
    Feed of Recent Perl Packages matching "Memoize-Expire"